SharePoint Site Error: Service Unavailable HTTP Error 503. The service is unavailable

I was working on a project and all of the sudden my SharePoint site and Central Admin started giving me the error ‘Service Unavailable  HTTP Error 503.  The service is unavailable’  and I was not able to access either of them.  I realized that I had just changed the password to the Identity account password and then this started happening.  So here is what I did to take care of the problem (It worked for me and not sure if this is the most efficient way of doing it):

1.  Open up IIS Manager and click on Application Pools.

2.  Locate your App Pool account and right-click on it and select ‘Advanced Settings’.

3.  Click on the right of the Identity box to change it (A window will pop up).

4.  Click on Set and simply retype your App Pool Identity in there with the new password.

Kind of wierd but worked for me after giving me a good headache.

Nas

About these ads

4 Responses to “SharePoint Site Error: Service Unavailable HTTP Error 503. The service is unavailable”

  1. Michael Wittmer Says:

    This helped me this morning. I experienced the issue after installing/configuring Active Directory on the server. Thanks much for the post!
    -Mike

  2. Dragos Says:

    The start page was not displayed for me either. The problem was the user account used to start the Application Pool: SharePoint Central Administration v3.
    To solve it I used your solution and changed the start account.

    Thank you,
    Cheers
    Dragos

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


Follow

Get every new post delivered to your Inbox.

%d bloggers like this: